Данный эксплоит использует уязвимость в приложении rcvtty комплекта mh. Программа устанавливает setgid=4(tty) на BSDi. Эксплоит обеспечивает доступ: egid/group=4(tty)

Системы уязвимы:
BSDI 3.0/4.0

Код эксплоита



Оставить мнение