Обнаружена уязвимость в HP UNIX /usr/bin/pppd (PPP daemon), позволяющая локальным юзерам получить r00t привилегии переполнением одного из внутренних параметров pppd.

Системы уязвимы:
HP/UX v11.0

Код эксплоита



Оставить мнение