Уязвимость в PHP позволяет нападающим с доступом к PHP скрипту «провоцировать» PHP-интерпретатор на выполнение произвольного программного кода, переполняя один из его внутренних буферов.

Системы уязвимы:
PHP version 3.0.16
PHP version 4.0.2

Код эксплоита



Оставить мнение