Solaris 2.5/2.5.1 страдают от уязвимости в getgrnam () libc функции (переполнение буфера). Уязвимость проявляется в newgrp команде. Зарелизен эксплоит для использования этой уязвимости.

Код эксплоита



Оставить мнение