При помощи уязвимости в программе Solaris /usr/bin/write локальные юзеры могут извлекать произвольный программный код. Зарелизен эксплоит для демонстрации данной уязвимости.

Системы уязвимы:
Sun Solaris version 7

Системы не уязвимы:
Sun Solaris version 8

Код эксплоита



Оставить мнение