Система Shopping Cart содержит ошибку, которая
позволяет исполнять любые команды на
сервере.

Уязвимые системы:

Shopping Cart version 1.1
Shopping Cart version 1.14
Shopping Cart version 1.18
Shopping Cart version 1.24

Пример:

http://www.example.com/cgi-local/shop.pl/page=;ls|

Оставить мнение