Этот код эксплуатирует уязвимость защиты netkit (telnet сервер),
которая позволяет нападающим выполнять на
сервере произвольный код. Это Linux-версия кода (против Linux-машин). Напомню, уязвимость была найдена в июле этого года и воздействует на следующие системы:

BSDI 4.x default 
FreeBSD [2345].x default 
Linux netkit-telnetd prior to 0.14
NetBSD 1.x default 
OpenBSD 2.x 
Solaris 2.x sparc

Эксплоит



Оставить мнение