Уязвимость позволяет местному пользователю выполнить suid приложение, если у него закрыт stdin,
stdout или stderr.

Уязвимые системы: Solaris 2.5.1-2.5.8, Linux 2.2.16 RedHat AXP, Linux 2.5.6 Debian `Woody’, Linux 2.4.18 Debian `Potato’, OpenBSD 2.9-3.1, OS X 10.1.4, NetBSD 1.4.2 

Приведенный эксплоит тестирует систему на наличие уязвимости.



Оставить мнение