18 июня была обнаружена возможность выполнение произвольного кода в веб-сервере Apache
через механизм подсчета размера «chunked» кодирования. Сегодня появился эксплоит, реализующий эту уязвимость. Эксплоит работает только на OpenBSD. Для других систем потребуется небольшая модификация.

Эксплоит

Оставить мнение