Уязвимость обнаружена в утилите /usr/lib/authenticate, которая используется Apache для опознавательных целей. Утилита создает временные предсказуемые имена файлов с world-writeable разрешениями. Уязвимость позволяет локальному пользователю создавать символьные ссылки на чувствительные файлы, потенциально повышая собственные привилегии (утилита установлена как setuid root). 

Уязвимость обнаружена в Cobalt RaQ 4.0.

Эксплоит

Оставить мнение