Уязвимость, обнаруженная в модуле mod_php для Apache web-сервера, при некоторых обстоятельствах может раскрыть информацию
о файле. Эксплуатируя эту уязвимость, удаленный атакующий может повторно использовать
дескриптор файла, используемый HTTP демоном, эффективно беря под контроль 80 TCP порт. 

Уязвимость возникает если только заблокирована PHP опция ‘safe_mode’.
Уязвимость обнаружена в Apache Software Foundation Apache 1.3.26.

Эксплоит



Оставить мнение