Программа: xine-ui 0.9.21 — 0.9.23, 1-rc3a 

Уязвимость обнаружена в xine-ui и xine-lib. Злонамеренный удаленный пользователь может перезаписать произвольные файлы на системе.
Злонамеренный пользователь может составить специально обработанный playlists, который перезапишет произвольные файлы с привилегиями текущего пользователя.
Уязвимость работает на SUN системах, и системах с DXR2 и Hollywood+ MPEG картами. Другие конфигурации и операционные системы могут быть также уязвимы.



Оставить мнение