Программа: spamGuard до версии 1.7-Beta 

 Несколько уязвимостей обнаружено в spamGuard. Удаленный пользователь может выполнить произвольный код на целевой системе.
Переполнение буфера обнаружено в qmail_parseline() и sendmail_parseline() функциях в 'parser.c'. Также сообщается о переполнениях в loadconfig() и removespaces() функциях в
'loadconfig.c'.

Оставить мнение