Secunia сообщает о наличии уязвимости в
пакете giFT-FastTrack, представляющем собой
открытую реализацию протокола FastTrack P2P,
используемого файлообменными сетями KaZaA,
iMesh и Grokster. Проблема связана с неправильной
обработкой нулевых указателей.
Эксплуатируя дыру, злоумышленники,
теоретически, могут организовать DoS-атаку
на уязвимую систему. Ошибка присутствует в
giFT-FastTrack версий до 0.8.6 включительно.
Устранить дыру можно путем установки
обновления, доступного на сайте
разработчиков.

Оставить мнение