Программа: QWikiWiki 1.4.1

Обнаружена уязвимость в QWikiWiki. Злоумышленник может просмотреть произвольные файлы на уязвимой системе.
Уязвимость существует в параметре page сценария index.php. Злоумышленник может с помощью специально сформированного URL просмотреть произвольные файлы на системе. Пример:

http://[target]/qwiki/index.php?page=../_con fig.php%00

http://[target]/qwiki/index.php?page=../../../../../../etc/passwd%00

Подписаться
Уведомить о
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии