• Партнер

  • Программа: Mac OS X v10.3.7, Mac OS X Server v10.3.7

    Обнаруженная уязвимость позволяет
    локальному пользователю повысить свои
    привилегии на системе. Уязвимость
    существует из-за того, что некоторые
    команды некорректно сбрасывают привилегии
    перед выполнением определенных функций.
    Локальный пользователь может вызвать такую
    функцию и выполнить действия с повышенными
    привилегиями на системе. Уязвимые команды:
    at, atrm, batch, atq, и atrun.

    Подписаться
    Уведомить о
    0 комментариев
    Межтекстовые Отзывы
    Посмотреть все комментарии