Программа: Yahoo! Messenger 6.0.x и более ранние
версии

Уязвимость позволяет удаленному
пользователю выполнить произвольный код на
уязвимой системе. Удаленный авторизованный
пользователь может послать специально
сформированное сообщение человеку из
контактного списка, вызвать переполнение
буфера и выполнить произвольный код на
системе с привилегиями пользователя,
запустившего Yahoo! Messenger.

Эксплоит:

http://www.securityfocus.com/data/vulnerabilities/exploits/Y!PoC.zip

Оставить мнение