Программа: YaBB 2.0 и более ранние версии

Уязвимость позволяет удаленном
пользователю произвести XSS нападение и
получить доступ к потенциально важным
данным других пользователей. Уязвимость
обнаружена при обработке загрузки вложений.
Удаленный пользователь может загрузить
специально сформированное валидное gif
изображение, содержащее злонамеренный HTML
код, и выполнить его в браузере жертвы в
контексте безопасности уязвимого сайта.

Оставить мнение