Программа: KDE 3.2.0 — 3.2.5

Уязвимость существует из-за ошибки в kjs при декодировании URI в UTF-8
кодировке. Удаленный пользователь может вызвать переполнение динамической памяти
с помощью специально сформированного URI, посредством браузера (Konqueror)и
JavaScript кода, и выполнить произвольный код на целевой системе.
 



Оставить мнение