Программа:
GnuTLS версии до 1.2.10
GnuTLS libtasn1 Tiny ASN.1 library версии до 0.2.18

Уязвимость существует из-за ошибки в DER декодере в libtasn1. Удаленный
пользователь может послать приложению, использующему уязвимую версию библиотеки,
специально сформированные данные и вызвать отказ в обслуживании.
 



Оставить мнение