Программа: PHP Event Calendar 1.5, возможно более ранние версии.

Уязвимость существует из-за недостаточной обработки входных данных в полях "username"
и "password"во время обновления данных о пользователе. Удаленный пользователь
может с помощью специально сформированного запроса изменить данные других
пользователей и выполнить произвольный код сценария в браузере жертвы в
контексте безопасности уязвимого сайта.
 



Оставить мнение