Программа: CuteNews 1.4.1, возможно более ранние
версии

Уязвимость существует из-за
недостаточной обработки входных данных в
параметре "show" в сценарии "show_news.php".
Удаленный пользователь может с помощью
специально сформированного запроса
выполнить произвольный код сценария в
браузере жертвы в контексте безопасности
уязвимого сайта.

Пример:

http://[victim]/show_news.php?subaction=addcomment&id=[id]&name=[valid_username]&show=[code]



Оставить мнение