Программа: Easy Forum 2.5, возможно более ранние версии.

Уязвимость существует из-за недостаточной обработки входных данных в поле “
image URL” во время регистрации. Удаленный пользователь может с помощью
специально сформированного запроса выполнить произвольный код сценария в
браузере жертвы в контексте безопасности уязвимого сайта.
 



Оставить мнение