Программа: 
SecureCRT version 5.0.4 и более ранние версии 
SecureFX version 3.0.4 и более ранние версии 

Уязвимость позволяет удаленному пользователю вызвать переполнение буфера.
Уязвимость существует из-за ошибки при конвертации unicode строк в многобайтные строки. Удаленный пользователь может с помощью специально сформированной строки вызвать переполнение буфера. Воздействие уязвимости неизвестно.

Оставить мнение