Программа: bitweaver 1.2.1, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в поле "title"
во время редактирования добавленной статьи и добавления комментария. Удаленный
пользователь может с помощью специально сформированного запроса выполнить
произвольный код сценария в браузере жертвы в контексте безопасности уязвимого
сайта.

Эксплоит

Оставить мнение