Программа:
games-roguelike/nethack version 3.4.3-r1 и более ранние версии.
games-roguelike/falconseye version 1.9.4a и более ранние версии.
games-roguelike/slashem version 0.0.760 и более ранние версии

Уязвимость позволяет локальному пользователю повысить свои привилегии на
системе. Уязвимость существует из-за того, что игры NetHack, Slash’EM и Falcon’s
Eye несовместимы с механизмом управления играми на Gentoo Linux. Локальный
пользователь с привилегиями группы games может изменить данные состояния,
создать или перезаписать файлы и выполнить произвольный код на системе с
привилегиями других игроков.
 

Оставить мнение