Программа: BlankOL 1, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в параметрах
file" и "function" сценария "bol.cgi". Удаленный пользователь может с помощью
специально сформированного запроса выполнить произвольный код сценария в
браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

/bol.cgi?file=[XSS]
/bol.cgi?function=[XSS]
 



Оставить мнение