Программа: phpBB 2.0.19, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в параметре "cur_password"
в сценарии profile.php во время редактирования профиля. Удаленный пользователь
может с помощью специально сформированного запроса выполнить произвольный код
сценария в браузере жертвы в контексте безопасности уязвимого сайта.
 



Оставить мнение