Программа: wpBlog 0.4, возможно более ранние версии

Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды
в базе данных приложения. Уязвимость существует из-за недостаточной обработки
входных данных в параметре "postid". Удаленный пользователь может с помощью
специально сформированного запроса выполнить произвольные SQL команды в базе
данных приложения. Удачная эксплуатация уязвимости возможна при выключенной
опции "magic_quotes_gpc".
 



Оставить мнение