Программа: planetSearch+ 1.4.1, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в параметре "search_exp"
в сценарии planetsearchplus.php. Удаленный пользователь может с помощью
специально сформированного запроса выполнить произвольный код сценария в
браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://[target]/planetsearchplus.php?search_exp=[XSS]
 



Оставить мнение