Программа: EasyGallery 1.17, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в параметре "ordner"
сценария EasyGallery.php. Удаленный пользователь может с помощью специально
сформированного запроса выполнить произвольный код сценария в браузере жертвы в
контексте безопасности уязвимого сайта.

Пример:

http://www.site.com/[path]/EasyGallery.php?ordner=XSS



Оставить мнение