Программа: Dynamic Galerie 1.0, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в параметре "pfad"
в сценариях index.php и galerie.php. Удаленный пользователь может с помощью
специально сформированного запроса выполнить произвольный код сценария в
браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://[target]/index.php?pfad=[XSS]
http://[target]/galerie.php?id=[XSS]

Удаленный пользователь может также просмотреть содержимое произвольных
директорий на системе.

Пример:

http://[target]/index.php?pfad=/tmp/
http://[target]/galerie.php?pfad=/home/
 



Оставить мнение