Программа: phpMyAdmin версии до 2.8.0.4

Уязвимость позволяет удаленному
пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной
обработки входных данных в параметрах "theme"
и "db". Удаленный пользователь может с
помощью специально сформированного
запроса выполнить произвольный код
сценария в браузере жертвы в контексте
безопасности уязвимого сайта.



Оставить мнение