Программа: Coppermine Photo Gallery 1.4.5, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю скомпрометировать уязвимую систему.
Уязвимость существует из-за ошибки при обработке расширений файлов в механизме
загрузки файлов. Удаленный пользователь может загрузить и выполнить произвольный
PHP сценарий на системе.
Удачная эксплуатация уязвимости зависит от конфигурации сервера (например на Web
сервере Apache должен быть установлен модуль "mod_mime").
 



Оставить мнение