Программа:
Mozilla Firefox 1.5.0.3, возможно более ранние версии
Mozilla Suite 1.7.13, возможно более ранние версии
Netscape 7.2 и 8.1, возможно более ранние версии

Уязвимость позволяет удаленному пользователю получить доступ к важным данным на
системе. Уязвимость существует в javaScript функции "window.sidebar.addSearchEngine()"
при обработке входных параметров. Удаленный пользователь может вызвать уязвимую
функцию с некорректными параметрами и получить данные об установочной директории
приложения на системе.
 



Оставить мнение