Программа: xine-lib 1.1.1, возможно другие версии.

Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения. Повреждение динамической памяти существует в плагине "xineplug_inp_http.so" пир обработке слишком длинных ответов, полученных от HTTP сервера. Удаленный пользователь может аварийно завершить работу приложения, использующего уязвимый плагин.
 



Оставить мнение