Программа: toendaCMS 0.7.0, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение. Уязвимость существует из-за недостаточной обработки входных данных в переменной "print_url", полученных их _SERVER[QUERY_STRING] в сценарии engine/extensions/ext_footer/content_footer.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://target/?id=[XSS]
 



Оставить мнение