Программа: Drupal версии 4.6.x до 4.6.8, и 4.7.x до 4.7.2

Уязвимость позволяет удаленному пользователю произвести XSS нападение. Уязвимость существует из-за недостаточной обработки входных данных в параметре "name" в сценарии /modules/taxonomy.module. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.
 



Оставить мнение