Программа: aePartner 0.8.3, возможно другие версии.

Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе. Уязвимость существует из-за недостаточной обработки входных данных в параметре "dir[data]" в сценарии inc/design.inc.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена.

Пример:

http://www.site.com/[aePartner_path]/inc/design.inc.php?dir[data]=[evil_scripts]
 



Оставить мнение