Программа: FunkBoard 0.71, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки процесса аутентификации в сценарии profile.php. Удаленный пользователь может изменить некоторые данные других пользователей.

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.
 



Оставить мнение