Программа: i.List 1.5 beta, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение. Уязвимость существует из-за недостаточной обработки входных данных в параметре "searchword" в сценарии search.php, в параметре "banurl" в сценарии add.php и в параметре "siteurl" в сценарии add.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение