• Партнер

  • Программа: SimpleBoard (модуль к Mambo) 1.1.0, возможно другие версии.

    Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе. Уязвимость существует из-за недостаточной обработки входных данных в параметре "sbp" в сценарии components/com_simpleboard/image_upload.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

    Пример:

    http://website.com/components/com_simpleboard/image_upload.php?sbp=[evil_script]

    Подписаться
    Уведомить о
    0 комментариев
    Межтекстовые Отзывы
    Посмотреть все комментарии