• Партнер

  • Программа: vBulletin 3.5.4, возможно более ранние версии.

    Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе. Уязвимость существует из-за недостаточного ограничения на доступ к сценарию upgrade_301.php в каталоге “install”. Удаленный пользователь может с помощью специально сформированного URL сделать дамп базы данных приложения.

    Пример:

    http://victim/forumpath/install/upgrade_301.php?step=SomeWord

    Подписаться
    Уведомить о
    0 комментариев
    Межтекстовые Отзывы
    Посмотреть все комментарии