Программа: PHP 4.4.x

Обнаружено две уязвимости в PHP.

1. Уязвимость существует при проверке offset/length
параметра в функции "substr_compare()".

2. Уязвимость существует из-за ошибки при
обработке определенных символов в именах
сессий.

Подробности уязвимостей не сообщаются.



Оставить мнение