Программа:
PHP 4.4.3 и более ранние версии.
PHP 5.1 и более ранние версии.

Уязвимость позволяет локальному пользователю обойти ограничения безопасности. Уязвимость существует из-за ошибки проверки границ данных в функции "sscanf()" при обработке символа форматной строки "$1s". Злоумышленник может получить доступ к освободившейся памяти и обойти ограничения safe mode.

Эксплоит



Оставить мнение