Программа: Bibliography (модуль к Drupal) 4.7 и более
ранние версии.

Обнаруженные уязвимости позволяют
удаленному пользователю произвести XSS
нападение и выполнить произвольные SQL
команды в базе данных приложения.

1. Уязвимость существует из-за
недостаточной обработки входных данных.
Удаленный пользователь может с помощью
специально сформированного запроса
выполнить произвольные SQL команды в базе
данных приложения.

2. Уязвимость существует из-за
недостаточной обработки входных данных.
Удаленный пользователь может с помощью
специально сформированного запроса
выполнить произвольный код сценария в
браузере жертвы в контексте безопасности
уязвимого сайта.



Оставить мнение