Программа: 04WebServer 1.83 и более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение и обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за недостаточной обработки входных данных в URL. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за неизвестной ошибки при обработке запросов. Удаленный пользователь может обойти процесс идентификации пользователей и получить неавторизованный доступ к приложению.



Оставить мнение