Программа: Horde Application Framework 3.1.2 и более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки данных в параметре "url" в сценарии index.php перед подключением web сайта в фрейм. Удаленный пользователь может произвести фишинг-атаку.

2. Уязвимость существует из-за недостаточной обработки входных данных в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение