Программа: FreeBSD 4.x, 5.x, 6.x

Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании, получить доступ к важным данным и скомпрометировать целевую систему. Уязвимость существует из-за ошибки проверки границ данных ppp драйвере при обработке LCP опций. Удаленный пользователь может послать специально сформированные LCP пакеты и скомпрометировать целевую систему.



Оставить мнение